Back to overview
Resolved
Incident with our hosting provider
Jul 22, 2026 at 7:00am UTC
Affected services
API Services
Main web application
Load balancer
Resolved
Jul 22, 2026 at 2:19pm UTC
We restarted all our services. Everything should be back to normal now.
We're monitoring the recovery.
Affected services
Created
Jul 22, 2026 at 7:00am UTC
Our hosting provider Scaleway had an issue during the night https://status.scaleway.com/incidents/bsp2y5fysy9w that resulted in some issue with our automatic tasks during the night. We're working to restore the service ASAP.
Affected services